Xfsettings not working

Hey i also had this problem and disabling xfsettingsd worked. I dont get the error but it changed my font, is there a way to change it back to the stock one or im i stuck with it when xfsettingsd is disabled?

Sorry if this is dumb question im relatively new to linux

@Matouz - You can install lxappearance and use that to set the font, gtk theme, icons etc …

thanks man worked like a charm

Don’t bump old threads with seperate issues.

A reminder, Forum Rules

sorry I thought my question was relevant to the issue