What's up with Sakura terminal?

Hey guys,

I recently had to install the newest AL because my older one would no longer update. No idea why but my rolling release would no longer roll. Anyhoo, now i don’t see sakura as an option for terminal on install. When i tried to get it afterward i see it has been moved to the aur. When i try baph -i sakura it cannot install the dependency cmake. sudo pacman -S cmake also doesn’t work for me. I’m a long time AL user, but far from a guru. Any ideas what caused the demotion of Sakura and how to make it my go to terminal? Thx.

What’s the error when trying to install cmake?


I tried using baph -i sakura it would not complete the install. But using yay install worked fine.

Try yay or paru

Hope this help you.

So sakura is installed now?


I installed sakura with baph -i no problems.

That seems odd. Mirror issue?

1 Like

Did it also fail to install cmake?

1 Like

Wonder if it s a cmake dependencies issues here.

Python have had issues also lately.

What s the results of this command ;


sudo pacman -S --needed gcc git make ncurses flex bison gperf python2-pyserial python2-cryptography python2-future python2-pyparsing cmake ninja ccache
1 Like

It is on my system with yay.

Yes think it was a cmake error and I have all build dependencies. Sorry no capture

I just install sakura on SteelHead works fine.