Vinagre?

Hi,
I am having troubles installing Vinagre and I think it is perhaps dead?

What should I be using, please?

Ta very much

What, if any, are the error messages when you try to install?

2 Likes

@packrat
Various of the form:

error: failed retrieving file 'spice-gtk-0.41-2-x86_64.pkg.tar.zst' from de.arch.mirror.kescher.at : The requested URL returned error: 404

I tried update-mirrors with no luck but sudo pacman -Sy did the job,

So, perhaps it is still alive?

Why do I need sudo pacman -Sy if I use yay?

I don’t use yay, but is it strictly for the AUR? That spice-gtk package is in the repos (note the higher version number) so they needed to be synced is my read on it.

1 Like

yay seems to do the same as pacman -Sy plus AUR:


leigh@archlabs ~ % sudo pacman -Sy
:: Synchronising package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 archlabs is up to date
leigh@archlabs ~ % yay 
:: Synchronising package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 archlabs               14.4 KiB  55.4 KiB/s 00:00 [----------------------] 100%
:: Starting full system upgrade...
 there is nothing to do
:: Searching databases for updates...
:: Searching AUR for updates...
 there is nothing to do
leigh@archlabs ~ %

Maybe if I had just run yay (and not sudo pacman -Sy) before yay vinagre it would have also worked?

It’s still in the repos and the git page gets the occasional update (languages). So still alive. Probably reached “project complete” stage so don’t expect any added features.

2 Likes

Thanks. It does what I want so I’m happy :smiley: Thanks for your help @packrat, again :+1: