Update Error 3/16/2021

Hi,

When I try and update my system i get the following error. Could someone help me figure out how to fix it?

error: failed to commit transaction (conflicting files)
/usr/share/licenses/dotnet-runtime exists in both ‘dotnet-runtime’ and ‘dotnet-runtime-3.1’
Errors occurred, no packages were upgraded.

Remove those packages & update your system. If you need those packages, try to reinstall after updating.

GM

1 Like

That worked. Those were package dependencies for emby. I had to uninstall emby and then update and then reinstall emby.

Thanks.

1 Like

Awesome!

GM