Unable to update network-manager-applet

error: failed to commit transaction (conflicting files)
network-manager-applet: /usr/share/glib-2.0/schemas/org.gnome.nm-applet.gschema.xml exists in filesystem (owned by libnma-common)
Errors occurred, no packages were upgraded.

Fixed with:

# rm /usr/share/glib-2.0/schemas/org.gnome.nm-applet.gschema.xml
# pacman -S network-manager-applet 
2 Likes

Oh, glad that you fixed it @sammiev

Edit; Please mark it as solved, maybe you forgot it, or didn t had the time to mark it.

1 Like

I’m sure it will be fixed very shortly, waiting for the update will likely be the best solution. :wink:

1 Like

Yep, some times it has to do with mirrors not being synced.

Maybe try on later on or tomorrow.

1 Like

Already fixed.

1 Like