Unable to pacman -Syu

#1

A few days ago I tried to update my system with sudo pacman -Syyu and it wouldn’t work.
Cant remember exactly what it said but it failed retrieving the files.
Today after booting my archlabs again and trying it out it still wasn’t working so I started to look around the forums and this is what I’ve tried to far.

Running the command and removing db.lck.
┌ ~
└> % sudo pacman -Syyu
[sudo] password for irets:
:: Synchronizing package databases…
error: failed to update core (unable to lock database)
error: failed to update extra (unable to lock database)
error: failed to update community (unable to lock database)
error: failed to update multilib (unable to lock database)
error: failed to update archlabs_repo (unable to lock database)
error: failed to synchronize all databases
┌ 1 ~
└> % sudo rm /var/lib/pacman/db.lck 6:36:57
┌ ~
└> % sudo pacman -Syyu 6:40:21
:: Synchronizing package databases…
error: failed retrieving file ‘core.db’ from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
error: failed retrieving file ‘core.db’ from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
core 133.7 KiB 955K/s 00:00 [----------------------------------------------------------------------------] 100%
error: failed retrieving file ‘extra.db’ from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
error: failed retrieving file ‘extra.db’ from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
extra 1670.2 KiB 5.10M/s 00:00 [----------------------------------------------------------------------------] 100%
error: failed retrieving file ‘community.db’ from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
error: failed retrieving file ‘community.db’ from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
community 4.8 MiB 10.9M/s 00:00 [----------------------------------------------------------------------------] 100%
error: failed retrieving file ‘multilib.db’ from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
error: failed retrieving file ‘multilib.db’ from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
multilib 174.4 KiB 1026K/s 00:00 [----------------------------------------------------------------------------] 100%
archlabs_repo 13.7 KiB 0.00B/s 00:00 [----------------------------------------------------------------------------] 100%
:: Starting full system upgrade…
resolving dependencies…
looking for conflicting packages…`

Packages (18) deepin-qt5integration-0.3.9-1 device-mapper-2.02.184-1 giflib-5.1.9-3 glib-networking-2.60.1-1 imagemagick-7.0.8.36-1 lib32-systemd-241.67-1 libmagick-7.0.8.36-1 lvm2-2.02.184-1 nano-4.0-2 playerctl-2.0.2-1 python-setuptools-1:40.9.0-1 re2-20190401-1 systemd-241.67-1 systemd-libs-241.67-1 systemd-sysvcompat-241.67-1 talloc-2.2.0-1 unrar-1:5.7.4-1 wget-1.20.2-1

Total Download Size: 11.55 MiB
Total Installed Size: 52.11 MiB
Net Upgrade Size: 0.53 MiB

I chose not to update because it failed retrieving some of the files.

I also tried sudo rm /usr/lib/libmozjs-52.so.0 with no success and because I was very tired when doing this the first time I did sudo rm /usr/lib/libmozjs-52.so by accident and I have no idea what I deleted.

`┌ 148 ~
└> % sudo rm /usr/lib/libmozjs-52.so 6:43:13
┌ ~
└> % sudo pacman -Syyu 6:43:40
:: Synchronizing package databases…
error: failed to update core (unable to lock database)
error: failed to update extra (unable to lock database)
error: failed to update community (unable to lock database)
error: failed to update multilib (unable to lock database)
error: failed to update archlabs_repo (unable to lock database)
error: failed to synchronize all databases
┌ 1 ~
└> % sudo rm /usr/lib/libmozjs-52.so.0 6:43:42
┌ ~
└> % sudo pacman -Syyu 6:44:39
:: Synchronizing package databases…
error: failed to update core (unable to lock database)
error: failed to update extra (unable to lock database)
error: failed to update community (unable to lock database)
error: failed to update multilib (unable to lock database)
error: failed to update archlabs_repo (unable to lock database)
error: failed to synchronize all databases

Edit: the formatting looks horrible with code tags in some parts so I’m leaving that out.

0 Likes

LightDM slow to log in
#2

Try updating your mirrors and updating your system again.

0 Likes

#3

Hi,
after running sudo pacman -Syyu I get the same results.
The first it says that it’s unable to lock databases on every mirror.

I can get past this by removing the db.lck file and it only works on a few mirrors only:

   └> % sudo rm /var/lib/pacman/db.lck                                                                                                                                                                     7:06:34
   ┌ ~
   └> % sudo pacman -Syyu                                                                                                                                                                                  7:07:38
   :: Synchronizing package databases...
   error: failed retrieving file 'core.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
   error: failed retrieving file 'core.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
    core                                                                                               133.7 KiB   955K/s 00:00 [----------------------------------------------------------------------------] 100%
   error: failed retrieving file 'extra.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
   error: failed retrieving file 'extra.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
    extra                                                                                             1670.2 KiB  5.10M/s 00:00 [----------------------------------------------------------------------------] 100%
   error: failed retrieving file 'community.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
   error: failed retrieving file 'community.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
    community                                                                                            4.8 MiB  10.0M/s 00:00 [----------------------------------------------------------------------------] 100%
   error: failed retrieving file 'multilib.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
   error: failed retrieving file 'multilib.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
    multilib                                                                                           174.4 KiB  1246K/s 00:00 [----------------------------------------------------------------------------] 100%
    archlabs_repo                                                                                       13.7 KiB  0.00B/s 00:00 [----------------------------------------------------------------------------] 100%
   :: Starting full system upgrade...
   resolving dependencies...
   looking for conflicting packages...

   Packages (18) deepin-qt5integration-0.3.9-1  device-mapper-2.02.184-1  giflib-5.1.9-3  glib-networking-2.60.1-1  imagemagick-7.0.8.36-1  lib32-systemd-241.67-1  libmagick-7.0.8.36-1  lvm2-2.02.184-1
                 nano-4.0-2  playerctl-2.0.2-1  python-setuptools-1:40.9.0-1  re2-20190401-1  systemd-241.67-1  systemd-libs-241.67-1  systemd-sysvcompat-241.67-1  talloc-2.2.0-1  unrar-1:5.7.4-1  wget-1.20.2-1

   Total Download Size:   11.55 MiB
   Total Installed Size:  52.11 MiB
   Net Upgrade Size:       0.53 MiB

Edit:
my pacman.conf

# /etc/pacman.conf
#
# See the pacman.conf(5) manpage for option and repository directives

#
# GENERAL OPTIONS
#
[options]
# The following paths are commented out with their default values listed.
# If you wish to use different paths, uncomment and update the paths.
#RootDir     = /
#DBPath      = /var/lib/pacman/
#CacheDir    = /var/cache/pacman/pkg/
#LogFile     = /var/log/pacman.log
#GPGDir      = /etc/pacman.d/gnupg/
HoldPkg     = pacman glibc
#XferCommand = /usr/bin/curl -C - -f %u > %o
#XferCommand = /usr/bin/wget --passive-ftp -c -O %o %u
#CleanMethod = KeepInstalled
#UseDelta    = 0.7
Architecture = auto

# Pacman won't upgrade packages listed in IgnorePkg and members of IgnoreGroup
#IgnorePkg   =
#IgnoreGroup =

#NoUpgrade   =
#NoExtract   =

# Misc options
#UseSyslog
Color
ILoveCandy
#TotalDownload
CheckSpace
#VerbosePkgLists

# By default, pacman accepts packages signed by keys that its local keyring
# trusts (see pacman-key and its man page), as well as unsigned packages.
SigLevel    = Required DatabaseOptional
LocalFileSigLevel = Optional
#RemoteFileSigLevel = Required

# NOTE: You must run `pacman-key --init` before first using pacman; the local
# keyring can then be populated with the keys of all official Arch Linux
# packagers with `pacman-key --populate archlinux`.

#
# REPOSITORIES
#   - can be defined here or included from another file
#   - pacman will search repositories in the order defined here
#   - local/custom mirrors can be added here or in separate files
#   - repositories listed first will take precedence when packages
#     have identical names, regardless of version number
#   - URLs will have $repo replaced by the name of the current repo
#   - URLs will have $arch replaced by the name of the architecture
#
# Repository entries are of the format:
#       [repo-name]
#       Server = ServerName
#       Include = IncludePath
#
# The header [repo-name] is crucial - it must be present and
# uncommented to enable the repo.
#

# The testing repositories are disabled by default. To enable, uncomment the
# repo name header and Include lines. You can add preferred servers immediately
# after the header, and they will be used before the default mirrors.

#[testing]
#Include = /etc/pacman.d/mirrorlist

[core]
Include = /etc/pacman.d/mirrorlist

[extra]
Include = /etc/pacman.d/mirrorlist

#[community-testing]
#Include = /etc/pacman.d/mirrorlist

[community]
Include = /etc/pacman.d/mirrorlist

# The multilib repositories are enabled by default in ArchLabs.
# If you don't run 32 bit applications you may comment them out

#[multilib-testing]
#Include = /etc/pacman.d/mirrorlist

[multilib]
Include = /etc/pacman.d/mirrorlist

# [archlabs_unstable]
# Server = https://bitbucket.org/archlabslinux/$repo/raw/master/$arch

[archlabs_repo]
Server = https://bitbucket.org/archlabslinux/$repo/raw/master/$arch
Server = https://sourceforge.net/projects/archlabs-repo/files/$repo/$arch
Server = https://github.com/ARCHLabs/$repo/raw/master/$arch

#
# /etc/pacman.conf
#
# See the pacman.conf(5) manpage for option and repository directives

#
# GENERAL OPTIONS
#
[options]
# The following paths are commented out with their default values listed.
# If you wish to use different paths, uncomment and update the paths.
#RootDir     = /
#DBPath      = /var/lib/pacman/
#CacheDir    = /var/cache/pacman/pkg/
#LogFile     = /var/log/pacman.log
#GPGDir      = /etc/pacman.d/gnupg/
HoldPkg     = pacman glibc
#XferCommand = /usr/bin/curl -C - -f %u > %o
#XferCommand = /usr/bin/wget --passive-ftp -c -O %o %u
#CleanMethod = KeepInstalled
#UseDelta    = 0.7
Architecture = auto

# Pacman won't upgrade packages listed in IgnorePkg and members of IgnoreGroup
#IgnorePkg   =
#IgnoreGroup =

#NoUpgrade   =
#NoExtract   =

# Misc options
#UseSyslog
Color
ILoveCandy
#TotalDownload
CheckSpace
#VerbosePkgLists

# By default, pacman accepts packages signed by keys that its local keyring
# trusts (see pacman-key and its man page), as well as unsigned packages.
SigLevel    = Required DatabaseOptional
LocalFileSigLevel = Optional
#RemoteFileSigLevel = Required

# NOTE: You must run `pacman-key --init` before first using pacman; the local
# keyring can then be populated with the keys of all official Arch Linux
# packagers with `pacman-key --populate archlinux`.

#
# REPOSITORIES
#   - can be defined here or included from another file
#   - pacman will search repositories in the order defined here
#   - local/custom mirrors can be added here or in separate files
#   - repositories listed first will take precedence when packages
#     have identical names, regardless of version number
#   - URLs will have $repo replaced by the name of the current repo
#   - URLs will have $arch replaced by the name of the architecture
#
# Repository entries are of the format:
#       [repo-name]
#       Server = ServerName
#       Include = IncludePath
#
# The header [repo-name] is crucial - it must be present and
# uncommented to enable the repo.
#

# The testing repositories are disabled by default. To enable, uncomment the
# repo name header and Include lines. You can add preferred servers immediately
# after the header, and they will be used before the default mirrors.

#[testing]
#Include = /etc/pacman.d/mirrorlist

[core]
Include = /etc/pacman.d/mirrorlist

[extra]
Include = /etc/pacman.d/mirrorlist

#[community-testing]
#Include = /etc/pacman.d/mirrorlist

[community]
Include = /etc/pacman.d/mirrorlist

# The multilib repositories are enabled by default in ArchLabs.
# If you don't run 32 bit applications you may comment them out

#[multilib-testing]
#Include = /etc/pacman.d/mirrorlist

[multilib]
Include = /etc/pacman.d/mirrorlist

# [archlabs_unstable]
# Server = https://bitbucket.org/archlabslinux/$repo/raw/master/$arch

[archlabs_repo]
Server = https://bitbucket.org/archlabslinux/$repo/raw/master/$arch
Server = https://sourceforge.net/projects/archlabs-repo/files/$repo/$arch
Server = https://github.com/ARCHLabs/$repo/raw/master/$arch

My mirrorlist:

################# Arch Linux mirrorlist generated by Reflector #################
################################################################################

# With:       reflector --score 100 -l 50 -f 5 --sort rate --verbose --save /mnt/etc/pacman.d/mirrorlist --verbose
# When:       2019-02-02 20:56:04 UTC
# From:       https://www.archlinux.org/mirrors/status/json/
# Retrieved:  2019-02-02 20:55:50 UTC
# Last Check: 2019-02-02 18:16:32 UTC

Server = https://mirror.fi.armbrust.me/archlinux/$repo/os/$arch
Server = http://mirror.fi.armbrust.me/archlinux/$repo/os/$arch
Server = http://ftp.halifax.rwth-aachen.de/archlinux/$repo/os/$arch
Server = http://mirror.dkm.cz/archlinux/$repo/os/$arch
Server = http://arch.mirror.far.fi/$repo/os/$arch
0 Likes

#4

Can you share your mirror list?

Also can you please use code tags, makes it easier to decipher the post :smiley:

0 Likes

#5

I edited my post and included pacman.conf and sorry about the tags, It’s been a while since when I was here the last time. :stuck_out_tongue:

0 Likes

#6

No need to apologise :smiley: I’m just gonna make a few edits to your post it has all lumped together.

0 Likes

#7

Did you post your pacman.conf twice or is that how it looks?

0 Likes

#9

Hmm… It has always looked like that I believe because I haven’t made any other changes to the mirrors other than to enable multilib IIRC.

The first one is my etc/pacman.conf and the the last one is my etc/pacman.d/mirrorlist

0 Likes

#10

Just in case. Replace your /etc/pacman.conf with this:

#
# /etc/pacman.conf
#
# See the pacman.conf(5) manpage for option and repository directives

#
# GENERAL OPTIONS
#
[options]
# The following paths are commented out with their default values listed.
# If you wish to use different paths, uncomment and update the paths.
#RootDir     = /
#DBPath      = /var/lib/pacman/
#CacheDir    = /var/cache/pacman/pkg/
#LogFile     = /var/log/pacman.log
#GPGDir      = /etc/pacman.d/gnupg/
HoldPkg     = pacman glibc
#XferCommand = /usr/bin/curl -C - -f %u > %o
#XferCommand = /usr/bin/wget --passive-ftp -c -O %o %u
#CleanMethod = KeepInstalled
#UseDelta    = 0.7
Architecture = auto

# Pacman won't upgrade packages listed in IgnorePkg and members of IgnoreGroup
#IgnorePkg   =
#IgnoreGroup =

#NoUpgrade   =
#NoExtract   =

# Misc options
#UseSyslog
Color
ILoveCandy
#TotalDownload
# We cannot check disk space from within a chroot environment
#CheckSpace
#VerbosePkgLists

# By default, pacman accepts packages signed by keys that its local keyring
# trusts (see pacman-key and its man page), as well as unsigned packages.
SigLevel = Required DatabaseOptional
LocalFileSigLevel = Optional
#RemoteFileSigLevel = Required

# NOTE: You must run `pacman-key --init` before first using pacman; the local
# keyring can then be populated with the keys of all official Arch Linux
# packagers with `pacman-key --populate archlinux`.

#
# REPOSITORIES
#   - can be defined here or included from another file
#   - pacman will search repositories in the order defined here
#   - local/custom mirrors can be added here or in separate files
#   - repositories listed first will take precedence when packages
#     have identical names, regardless of version number
#   - URLs will have $repo replaced by the name of the current repo
#   - URLs will have $arch replaced by the name of the architecture
#
# Repository entries are of the format:
#       [repo-name]
#       Server = ServerName
#       Include = IncludePath
#
# The header [repo-name] is crucial - it must be present and
# uncommented to enable the repo.
#

# The testing repositories are disabled by default. To enable, uncomment the
# repo name header and Include lines. You can add preferred servers immediately
# after the header, and they will be used before the default mirrors.

#[testing]
#Include = /etc/pacman.d/mirrorlist

[core]
Include = /etc/pacman.d/mirrorlist

[extra]
Include = /etc/pacman.d/mirrorlist

#[community-testing]
#Include = /etc/pacman.d/mirrorlist

[community]
Include = /etc/pacman.d/mirrorlist

[multilib]
Include = /etc/pacman.d/mirrorlist

[archlabs_repo]
Server = https://bitbucket.org/archlabslinux/archlabs_repo/raw/master/$arch
Server = https://sourceforge.net/projects/archlabs-repo/files/archlabs_repo/$arch


Update again and let me know.

0 Likes

#11

Alright, I replaced my pacman.conf with that one and ran sudo pacman -Syyu with the following results:

└> % sudo leafpad /etc/pacman.conf                                   
[sudo] password for irets: 
Sorry, try again.
[sudo] password for irets: 
┌ ~
└> % sudo pacman -Syyu                                                                         7:48:29
:: Synchronizing package databases...
error: failed retrieving file 'core.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
error: failed retrieving file 'core.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
 core                                                                                               133.7 KiB   955K/s 00:00 [----------------------------------------------------------------------------] 100%
error: failed retrieving file 'extra.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
error: failed retrieving file 'extra.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
 extra                                                                                             1670.2 KiB  4.80M/s 00:00 [----------------------------------------------------------------------------] 100%
error: failed retrieving file 'community.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
error: failed retrieving file 'community.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
 community                                                                                            4.8 MiB  10.4M/s 00:00 [----------------------------------------------------------------------------] 100%
error: failed retrieving file 'multilib.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 443: Connection timed out
error: failed retrieving file 'multilib.db' from mirror.fi.armbrust.me : Failed to connect to mirror.fi.armbrust.me port 80: Connection timed out
 multilib                                                                                           174.4 KiB  1246K/s 00:00 [----------------------------------------------------------------------------] 100%
 archlabs_repo                                                                                       13.7 KiB  0.00B/s 00:00 [----------------------------------------------------------------------------] 100%
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Packages (18) deepin-qt5integration-0.3.9-1  device-mapper-2.02.184-1  giflib-5.1.9-3  glib-networking-2.60.1-1  imagemagick-7.0.8.36-1  lib32-systemd-241.67-1  libmagick-7.0.8.36-1  lvm2-2.02.184-1
              nano-4.0-2  playerctl-2.0.2-1  python-setuptools-1:40.9.0-1  re2-20190401-1  systemd-241.67-1  systemd-libs-241.67-1  systemd-sysvcompat-241.67-1  talloc-2.2.0-1  unrar-1:5.7.4-1  wget-1.20.2-1

Total Download Size:   11.55 MiB
Total Installed Size:  52.11 MiB
Net Upgrade Size:       0.53 MiB

:: Proceed with installation? [Y/n] ^C
Interrupt signal received

It found the same old 18 package updates so I chose not to update.
0 Likes

#12
##
## Arch Linux repository mirrorlist
## Generated on 2019-04-04
##

## Finland
Server = http://arch.mirror.far.fi/$repo/os/$arch
Server = http://mirror.pseudoform.org/$repo/os/$arch
Server = https://mirror.pseudoform.org/$repo/os/$arch
Server = https://mirror.srv.fail/archlinux/$repo/os/$arch

This is the Finnish mirrorlist from the Arch mirrorlist generator. Replace yours with this and try again.

1 Like

#13

I replaced my mirrors with the ones that you provided and I can say that sudo pacman -Syyu seems to get further than before but I’m still a bit concerned.

It synchronizes the package databases successfully this time but it still offers me the same old 18 package updates even though my system is out of date by a few whole days.
Could the package relases really be that slow?

└> % sudo leafpad /etc/pacman.d/mirrorlist                                                             
[sudo] password for irets: 
┌ ~
└> % sudo pacman -Syyu                                                                                                                                                                                  7:55:21
:: Synchronizing package databases...
 core                                                                                               133.7 KiB   891K/s 00:00 [----------------------------------------------------------------------------] 100%
 extra                                                                                             1670.2 KiB  2.91M/s 00:01 [----------------------------------------------------------------------------] 100%
 community                                                                                            4.8 MiB  7.16M/s 00:01 [----------------------------------------------------------------------------] 100%
 multilib                                                                                           174.4 KiB  17.0M/s 00:00 [----------------------------------------------------------------------------] 100%
 archlabs_repo                                                                                       13.7 KiB  0.00B/s 00:00 [----------------------------------------------------------------------------] 100%
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Packages (18) deepin-qt5integration-0.3.9-1  device-mapper-2.02.184-1  giflib-5.1.9-3  glib-networking-2.60.1-1  imagemagick-7.0.8.36-1  lib32-systemd-241.67-1  libmagick-7.0.8.36-1  lvm2-2.02.184-1
              nano-4.0-2  playerctl-2.0.2-1  python-setuptools-1:40.9.0-1  re2-20190401-1  systemd-241.67-1  systemd-libs-241.67-1  systemd-sysvcompat-241.67-1  talloc-2.2.0-1  unrar-1:5.7.4-1  wget-1.20.2-1

Total Download Size:   11.55 MiB
Total Installed Size:  52.11 MiB
Net Upgrade Size:       0.53 MiB

:: Proceed with installation? [Y/n]
0 Likes

#14

Go ahead with your update and run it again just to be sure. Maybe there weren’t that many updates over the last few days?

0 Likes

#15

I ran the update and it finished with no errors.
It could be possible that the updates just have been slow over the weekend.
I’m still in doubt because I have 1085 packages installed and I’m used to having to update like 20-30 packages every time I run the update command.

Doing a reboot just for fun and running the command once more.
If no new updates show up, I’ll just have to trust that I’m up-to-date.

1 Like

#16

I gotta say I have not had a huge amount of updates and I am around 1250 packages.

If this solved your issue can you mark the post that answered your question please :smiley:

0 Likes

split this topic #17

2 posts were split to a new topic: LightDM slow to log in

0 Likes

#18

Try also by cleanng the cache , in ternimal:

pacman -Scc

0 Likes

#19

A side note - Every time you “cancel” the update (by using the Control C, sending an interrupt) it leaves the the DB locked. It’s been my experience that you simply cant use the control c method.

That’s what I noticed in one of the above posts. I can replicate the same instance by doing that in either pacman or pamac. Of course, removing the db tends to alleviate the issue after the fact.

I don’t know if that was mentioned in the thread as I only skimmed though them.

0 Likes

#20

It wasn’t. The main issue was the mirrorlist :smiley:

0 Likes