Two volume icons

is it possible to get xfce to stop loading ‘volume icon’ to the system tray? I’m pretty sure that has been deprecated for xfce-pulseaudio which has more features and works much better. I can’t seem to stop volume icon from loading into the system tray

If you’re using Xfce then run xfce4-session-settings and remove the unwanted application from the Application Autostart tab.

1 Like

I am, its not there.

Have you checked ~/.xprofile?

4 Likes

I had not, bingo :slight_smile: <3

2 Likes

Glad that you got it fixed @restinpower , props to @Head_on_a_Stick

2 Likes

Everyone is so helpful here, I’m new to the distro, I really appreciate it.

thank you @Head_on_a_Stick !

4 Likes