Trouble logging into forum

I’ve been having trouble logging back into the forum. it keeps saying I have the wrong password even after resetting and changing it. Only way to get in is through the link in my email reply.

I personally don’t manage the forum in any sense, @Dobbie03 should be able to help when he’s online later tonight

PM me what password you would like and I will set it for you. See if that fixes the issues.

I’m experiencing the same problem. Keep getting the wrong password message every time I try to login from pc browser.
I can only post using the iOS Discourse app.

I don’t know what is happening? Can you stay logged in?

Try clearing your cookies and logging in again.

By clicking on the email link I’m still logged in .

I just looged out and back in and this time it excepted my password. Thanks.

Just tried loogin in again and it doesn’t remember password. I can only get in with the link in this email. Otherwise I can’t use the forum. :frowning_face:

It has to be something your end. Do you use any type of privacy addons? Have you tried in a different browser?

Seems to be working now. Thanks.

1 Like

The page where the forum login doesn’t work is https://www.tapatalk.com/groups/archlabs/
The forum login on the Archlabs pages does work.

Also happenned to me yesterday, don t remember from what time .

Of course it won’t work there, that is the old forum which is closed.