Trouble during package installation


#1

After I set my partitions and packages it took 4 hours and still it tried to rsync. What should I do, is there any trouble with my hardware?!


#2

Can you give us further information.

What type of install? LUKS, LVM, did you set that up?

Need more info.


#3

Yikes! Is that dialup?!?!


#4

Also, re-sync your mirrors with Reflector.

https://wiki.archlinux.org/index.php/Reflector


#5

Continuing the discussion from Trouble during package installation:

There is no encryption set, but I have 32 GB for root, 2.5 for swap and 350mb for gboot


#6

No but cellphone USB connection


#7

What is air.rocks/archilinux. It freezes over this package. By the way is it possible, because my country is under sanction installation couldn’t get some packages?!


#8

Guys problem solved. As far as I live in Iran and my country is under sanction I have to use VPN to get the packages. Thank you any way to not helping me out


#9

Glad you could figure it out like a big boy.
Did you had any issues with others distro, or only on arch based ones ?


#10

That really sucks. Glad you sorted it out.