Tint2 Bar not loading after boot

Where can I see why the tint2 Taskbar does not load and what can I do to solve it? I always have to start it from the context menu of the Desktop (right-click).

hi,
you should see if in openbox there is the start of tint2, if I remember correctly.
Regards

I am at work and can’t check, but there is in.conf/openbox/autostart.txt (or something that looks like that)
Open the text file and check if is present and uncommented: tint2 &
That is what starts Tint 2 after boot, if it is installd of course.
Please let me know

Thank you @pippo and @ector. Indeed a line was missing in the ~/.config/openbox/autostart.
# Start Tint2 the application swticher at the bottom
tint2 &
Unfortunately the Rocket-Menu strip is no not starting anymore automatically. WTH? I have to start it manually from the right-click context menu… :thinking:

The “Rocket Menu” a.k.a. jgmenu, hasn’t been enabled in Tint2 by default as POlybar is our prefferred task bar/panel. You will need to do this. Also, if you would prefer Tint2 over Polybar you will need to disable Polybar and enable polybar in ~/.config/openbox/autostart.

1 Like