The calendar does not return to its place

Hello @natemaia

I just did a clean install of dk and openbox.

It happens that when I left click with the mouse on the right side panel, where is the day and time, with the default settings, the calendar that is displayed is frozen and there is no way to save/disappear it.

I try to do it with alt+q but I can’t get it to save or disappear and I have to reboot so that it doesn’t reappear on the desktop.

Maybe this is already solved and I haven’t seen it posted.

That’s all and I hope I’ve explained myself.

Thanks as always.

1 Like

It freezes the desktop or just the calendar app?

Just the calendar application, that’s all.

That’s gsimplecal running. You could,

move the cursor on the calendar and then press “Escape” key to exit it.


Open a terminal and

$pkill gsimplecal

1 Like

dk with the default lemmonbar?

Using the esc key or alt+q should close the calendar as long as the calendar still has focus (both working on my system).

If you moved the mouse and given a different window focus (focus_mouse = true is the default setting); or given focus to another window by some other means, neither will work. You will need to give the calendar window focus again in order to close it.

If you can’t close the calendar when the calendar window has focus, then there is a bug that needs to be tacked down.


Si claro, lo uso de forma predeterminada, cual es su instalación.

1 Like

The mistake was mine because I didn’t focus with the mouse and then alt+q.

It works perfectly !

Thanks for your attention!


No problem.

When you log into openbox the default panel will be tint2. I believe clicking on the clock will also bring up gsimplecal. Same focus rules will apply.


Good to know, very kind!

1 Like


I just checked in openbox and just by clicking on the date and time with the mouse the calendar disappears.


Would I possible to have a copy of your lemonbar.

Hi @KoO

dk with the default lemmonbar?

In reality, nothing ever came out of that file.

1 Like

Sorry its been that long I seen the default bar. I think they pipe eww.

Never was a bar opps :upside_down_face:

1 Like

No problem.