Starting version 239 ( solved )

Good afternoon.
After updating when restarting the pc it hangs on starting version 239 and does not start the system.
Any ideas?

Thank you very much.

What display manager do you have, if any. We ll start with that & see how it will be going on.

If you switch to nouveau firmware, what it s doing. after updating the system.

the display manager is the default one.
I have updated and it remains blocked when starting.

Even if you let it go for 1-2 minutes !

Edit: What driver do you have, nouveau or nvidia.

if I left it like 10 minutes

Ok, that s one thing done.

the controller is intel

right now Iā€™m in the live cd of archlabs

It s what I was thinking, thx.

It might have to do with systmed updates that have some bugs, never know, let s wait to see if anyone else have this issue that you have, I haven t updated yet.

OK thank you very much

No problem mate, someone else might chim in & offer some more help.

Edit: what it s happening if you have the former kernel, might have to the with the kernel update also.

@yoli have you installed the intel-ucode package? Quick search yielded this.

1 Like

Good call about the ucode.

1 Like

I have not installed anything, just update
Thank you

1 Like

In the end I could fix it regenerating grub.
Thank you very much for your help, as the people of this forum always like.

Glad that you got it fixed, please mark it as solved if it s working fine now.

I put the solution in case someone happens the same;

mount /dev/sda? /mnt (mount root partition)
arch-chroot /mnt
grub-install /dev/sda
grub-mkconfig -o /boot/grub/grub.cfg
exit

reboot

2 Likes

Good call there @yoli , will be handy for future use.

Thank you