ArchLabs Linux

Standard Language in XFCE

Hello, mates :wink:

Concerning to the issue in epigraph, I’d like to know how to set the British English as the default language in XFCE , nowadays it is portuguese, in sum, I wanna change the Interface Language.
How do I do that, please?

Best regards.

Solution found in other forum:

language is a system setting and not available inside xfce4-settings:

edit /etc/locale.gen as root (or with sudo) and make sure British English is not commented out (# in front)

then set it:

sudo localectl set-locale LANG=en_GB.UTF-8

1 Like

Glad that you found the solution yourself @NewKommerInLinux . Top job.

1 Like