[Solved] Pacli - empty package list in "Install Package" option


After installing the latest version of AL, I have a problem with Pacli package manager.

When I choose option “3 - Install Package” the list of available packages appears empty, and search does not work. Even if I type the name of the package I know the exact name, it redirects me to the main screen without any message.

What could be the problem ?

Thank you

Fixed by manually copying libalpm.so.10 to /usr/lib/

Problem is described here:

I saw this tip, the pacman is removing this file, the biggest conflict is with the pamac that is with the inulizations … say delayed.

Hello everybody!
I have the same problem and i can’t open Pamac manager tool!

where can I find this file ibalpm.so.10
even if I do not know if it’s the right solution, on archlinux they say to remove package-query
but on archlabs it does not work.
I think the archlabs-package-query-1.9-2 package needs to be redone.

Hi, you can find this file in the link I have put above. Once there, read the message from “piotr” he puts a link to a file.


This certainly works but I rebuilt package-query just now so an update with -Syyu should fix it without needing to do the above

Apologies for the late response



Nate, would this not be considered solved then?