[Solved] Numlock Key turned on at startup by default

When I type jkl , my keyboard input 123 instead , how can I turn this thing off at startup ?
I am a newbie , thanks for reading and helping me .

Assuming you are using openbox, open menu, go to preferences-openbox-edit autostart
and look for the line
numlockx on &
and comment it out. make it look like this
#numlockx on &

2 Likes

Thank you so much for your help Mr. Wickedlester :slight_smile:
.config/openbox/autostart

1 Like

your welcome.

Please mark the threard a [Solved] @ragilsatrio