[Solved] Installing Errors

#1

When I try loading it onto one of my newer systems, Ryzen 5 2600, I get these errors:

Anyone know anything? First time was with LightDM, then I chose the other one, and got through, but after restart, I get that error in TTY1…

0 Likes

#2

try
systemctl enable ligthdm.service
systemctl start lightdm.service

reboot
Cheers

0 Likes

#3

You mean once I get that lightdm error, or before I load up archlabs-installer?

0 Likes

#4

Ah so you didn’t install archlabs?
Then it is up to the help @natemaia
Cheers

0 Likes

#5

Second picture (kinda out of order…) was during the installer. First picture is first going into Arch on the SSD. I just pauses there. (after install)

0 Likes

#6

okay, from ctrl + alt + f2 insert username and password, and give the commands I posted to you, reboot and see if it starts
Cheers

0 Likes

#7

Hey, i had the same message when i installed on my mac.
I just install archlabs without lightdm and had no problem, thanks xinit.

0 Likes

#8

Lightdm has been causing issues recently during testing, as @GllmR said just use xinit.

I don’t know what is up and haven’t bothered to investigate too much, if you get into the system you’ll see everything’s there and set up but lightdm just hangs.

0 Likes

#9

I get this screen when I go into Archlabs boot USB stick.

Those 3 errors there, do those mean anything?

Edit: I know the installation USB is good, as I installed this fine on my laptop. Just something to do with my UEFI?

0 Likes

#10

Oh, a friend helped me, and notice virtualization wasn’t enabled in my UEFI. So, I turn it on, I still get those 2 errors above… KVM is gone, though…

0 Likes

#11

This may shed some light, but does not help my situation… (reason I asked)

https://bbs.archlinux.org/viewtopic.php?id=240718

0 Likes

#12

Anyone who is getting these fuking errors…

I understand about LightDM. But…

The other errors I got above, who’d think, a BIOS/UEFI update fixed it. I saw that on a previous version, that it Update AGESA to 1.0.0.6. I think this is where all this fiasco was happening.

So… Thank you, but no thank you? LOL

I’ll mark this solved and install this ArchLabs OS later. As I have to go out for the weekend.

0 Likes