[Solved] How to set the default printer


#1

Hi,
how can I set a default printer? In the preferences this doesn’t seem to be possible.
Thanks,
mipi


#2

Hi @mipimipi, have you looked at this wiki?

Printing trouble shooting

And what is your printer config manager?


#3

Also what is the make and model of your printer?


#4

@sevenday4 Thanks. But the printer is already installed (it’s a HP Officejet Pro 8600). I only need to make it the default printer of my system (instead of printing into a document by default). In the OpenBox menue I looked under Preferences in the XFCE4 settings manager, but there was no possibility to set the default printer.


#5

Maybe do this:
go to system>administration>printing and in printer tab "set as default" and if you haven't already, make sure that you have "system-config-printer" installed for this.


#6

If you’re using cups, you can use the cups web interface to manage printers.

Put this in the address bar of the browser:

http://localhost:631/admin

That will bring up the cups interface. You can manage all your printers from there.
Administration -> Manage Printers -> Select the printer you want as default.

Under the Administration menu you will find “Set as Server Default”


#7

@sevenday4, @PackRat: Thanks that did it :slight_smile:


#8

That’s exactly what I always do on every distro I use. The web interface to cups is great.