( SOLVED ) File manager

Hi,

When I want to access the file manager, it opens.
When I want to open a file, the manager disappears and a window announces:
"Unable to start file manager.
Input / output error

Is this Thunar you are using?

Yes Dobbie thunar 4.16.6

This is from the update this morning. Another pc with Archlabs without the update is working …

Had the same error today, latest update will fix it. GTK3 needed updating.
https://bbs.archlinux.org/viewtopic.php?id=265428

2 Likes

Good call @sammiev

1 Like

YES !!! It’s good. Thank you sammiev !

1 Like

That’s what I love about Arch, they fix there shit usually within hours. :wink:

1 Like

Cool, a good thing @NoBoss , please mark it as solved as it can be of some help to other members.

Props to @sammiev

1 Like

and so i threw off thunar and replaced it with pcmanfm

3 Likes

I never struck this issue.

It was updated shortly after the release, would think most people wouldn’t have known about the problem.

Another issue, pending fixed in 4.16.7

1 Like

Notice that a few days back, when sending something to the trash you needed to wait till your next boot to empty the trash.
Isn’t it fun living on the edge? :joy:

2 Likes

Now, I will get up later, when the fault is repaired …

There’re other options for a file manager

2 Likes