Set default browser?

Hello guys, first of all congratulations to the developers for this amazing distro (it’s the first time i can run an arch based distro without going crazy). Now, i encoutered a problem: i had 2 browsers, Opera and Firefox, and Opera was the default one. Now, i uninstalled Opera and decided to use only Firefox (naturally it’s already set as default browser). But here is the problem: everytime i do right click > help and info > and then i try to click on one of the options (for example ArchLabs Homepage) it appears a popup error that says “Failed to execute default Web Browser
Failed to execute child process “opera” (no such file or directory)”. But i’ve already set Firefox as my new default browser. Thank you for your consideration

From the openbox menu -

Settings --> Preferences --> Settngs Manager.

Brings up the GUI to set preferred applications.

3 Likes

Thank you very much. Now is all good. I feel so stupid, i tried to find a solution in every file and i couldn’t find a way to trigger a simple GUI for that setting.