Repo Changes


#1

So with the recent changes around github, we have decided to move our repositories.

For existing systems this means some manual intervention will be needed.

You will need to edit /etc/pacman.conf

Near the bottom you will find

[archlabs_repo]
Server = https://archlabs.github.io/archlabs_repo/$arch
Server = https://sourceforge.net/project/archlabs-repo/files/archlabs_repo/$arch

You want it to be

[archlabs_repo]
Server = https://bitbucket.org/archlabslinux/archlabs_repo/raw/master/$arch
Server = https://sourceforge.net/project/archlabs-repo/files/archlabs_repo/$arch

Feel free to ask if you have any questions

Cheers


Tried to reinstall AL, but
#2

#3

Thank @natemaia


SSL errors from repos
#4

#5

Thanks Smoke


#6

Thx, appreciate the hard work here mate.

Edit: Just changed repo. All done now.


#7

@natemaia
Thank you for your attention and corrections!


#8

@natemaia excellent! Archlabs keeps rolling and rolling…


#9

Buenas @natemaia , ya esta cambiado y sin problemas


#10

Thanks Nate!

And a good move by the AL team!


#11

+cog also not using Microsoft’s out of sync AL repo

Thanks king.


#12

Kudos to you for what you’ve done. Installed the newest version and it works like a dream - and very smooth.

Had SwagArch - but wasn’t sure if they were using GitHub or not. I tried this OS previously, but it wasn’t easy using it. Now it’s very easy to use and fast! Hope to be around here for a while. I’ll try to contribute when I can; any bugs will be researched first before reporting.


#13

That was an impressively quick response, well done! I’ve been doing updates since then and haven’t had any issues.

Perhaps you’ll avoid these kinds of problems?

download


#14

Lol!!! :rofl::joy:


#15

Thankfully we escaped the curse of Clippy.


#16

I hate to point out what clippy resembles there…


#17

I’m glad I’m not the only one.


#18

lmao!


#19