Problems with updates

I’m having big problems with:
pacman -Syu
does not download almost from any mirror, it happens to you too ??
Thanks at all

bob@eva ~ % sudo pacman -Sc          
[sudo] password di bob: 
Pacchetti da mantenere:
  Tutti i pacchetti installati localmente

Directory della cache: /var/cache/pacman/pkg/
:: Vuoi rimuovere tutti gli altri pacchetti dalla cache? [S/n] s
rimozione dei vecchi pacchetti dalla cache in corso...

Directory del database: /var/lib/pacman/
:: Vuoi rimuovere i repository inutilizzati? [S/n] n
bob@eva ~ % sudo pacman -Syu         
:: Sincronizzazione dei database in corso...
errore: impossibile scaricare il pacchetto 'core.db' da mirrors.n-ix.net : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'core.db' da mirror.united-gameserver.de : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'core.db' da archlinux.thaller.ws : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'core.db' da arch.tamcore.eu : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'core.db' da archlinux.mirrors.benatherton.com : 
errore: impossibile scaricare il pacchetto 'core.db' da mirror.fra10.de.leaseweb.net : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'core.db' da archlinux.polymorf.fr : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'core.db' da archlinux.mailtunnel.eu : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'core.db' da mirror.hactar.xyz : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'core.db' da archlinux.thelinuxnetworx.rocks : Resolving timed out after 10000 milliseconds
 core                     134,2 KiB   932K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'extra.db' da mirrors.n-ix.net : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'extra.db' da mirror.united-gameserver.de : 
errore: impossibile scaricare il pacchetto 'extra.db' da archlinux.thaller.ws : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'extra.db' da arch.tamcore.eu : Resolving timed out after 10000 milliseconds
 extra                   1638,9 KiB  1450K/s 00:01 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'community.db' da mirrors.n-ix.net : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'community.db' da mirror.united-gameserver.de : 
errore: impossibile scaricare il pacchetto 'community.db' da archlinux.thaller.ws : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'community.db' da arch.tamcore.eu : Resolving timed out after 10000 milliseconds
 community                  4,5 MiB   916K/s 00:05 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'multilib.db' da mirrors.n-ix.net : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'multilib.db' da mirror.united-gameserver.de : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'multilib.db' da archlinux.thaller.ws : Resolving timed out after 10000 milliseconds
 multilib                 173,1 KiB  1110K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'archlabs_repo.db' da bitbucket.org : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'archlabs_repo.db' da sourceforge.net : Resolving timed out after 10000 milliseconds
errore: impossibile aggiornare archlabs_repo (si è verificato un errore della libreria di download)
errore: failed to synchronize all databases

while with Yaourt -Su --aur updates, someone can tell me why


130 bob@eva ~ % yaourt -Su --aur                                             :(
curl error: Couldn't resolve host name
Altri pacchetti: \ 35 / 35

==> Solo aggiornamenti dei pacchetti (nuova release):
core/bzip2                1.0.6-7                    7 -> 8
core/libtool              2.4.6+42+gb88cebd5-1       1 -> 2

==> Aggiornamenti del software (nuova versione):
core/dhcpcd               7.0.7-1                    -> 7.0.8-1
core/iptables             1.6.2-2                    -> 1.8.0-1
core/libidn               1.34-2                     -> 1.35-1
core/libsystemd           239.0-2                    -> 239.2-1
core/nano                 2.9.8-1                    -> 3.0-2
core/nfsidmap             2.3.2-2                    -> 2.3.3-1
core/nfs-utils            2.3.2-2                    -> 2.3.3-1
core/openssl              1.1.0.i-1                  -> 1.1.1-1
core/pacman-mirrorlist    20180710-1                 -> 20180912-1
core/sudo                 1.8.25-1                   -> 1.8.25.p1-1
core/systemd              237.64-1                   -> 239.2-1
core/systemd-sysvcompat   239.0-2                    -> 239.2-1
extra/cmake               3.12.1-1                   -> 3.12.2-1
extra/ghostscript         9.24-5                     -> 9.25-2
extra/git                 2.18.0-1                   -> 2.19.0-1
extra/harfbuzz            1.8.8-1                    -> 1.9.0-1
extra/harfbuzz-icu        1.8.8-1                    -> 1.9.0-1
extra/intel-tbb           2018_20180618-1            -> 2019-1
extra/libinput            1.11.3-1                   -> 1.12.0-1
extra/libnm               1.12.3dev+1+g0a3755c17-1   -> 1.14.0-1
extra/libnm-glib          1.12.3dev+1+g0a3755c17-1   -> 1.14.0-1
extra/libpng              1.6.34-2                   -> 1.6.35-1
extra/lightdm             1:1.26.0-2                 -> 1:1.28.0-1
extra/linux-zen           4.18.6.zen1-1              -> 4.18.7.zen1-1
extra/mesa                18.1.8-1                   -> 18.2.0-1
extra/mesa-vdpau          18.1.8-1                   -> 18.2.0-1
extra/networkmanager      1.12.3dev+1+g0a3755c17-1   -> 1.14.0-1
extra/openal              1.18.2-2                   -> 1.19.0-1
extra/python-lxml         4.2.4-1                    -> 4.2.5-1
extra/tumbler             0.2.2-1                    -> 0.2.3-1
extra/vim                 8.1.0333-1                 -> 8.1.0374-1
extra/vim-runtime         8.1.0333-1                 -> 8.1.0374-1
                                                     -> 1:2.99.917+847+g25c9a2fcextra/xf86-video-intel    1:2.99.917+831+ge7bfc906-1
extra/zsh                 5.5.1-2                    -> 5.6.2-1
community/compton         0.1_beta2.5-11             -> 2.0-1
community/electron        2.0.8-1                    -> 2.0.9-1
community/libmediainfo    18.05-2                    -> 18.08.1-1
community/mediainfo       18.05-2                    -> 18.08.1-1
community/python2-olefile 0.45.1-2                   -> 0.46-1
community/python-olefile  0.45.1-2                   -> 0.46-1
community/youtube-dl      2018.09.01-1               -> 2018.09.10-1

==> Nuovo pacchetto:
                                                     (richiesto da networkmanagecore/audit                2.8.4-1

==> Continuare l'aggiornamento? [S/n]
==> [V]edi i dettagli dei pacchetti   Seleziona [M]anualmente i pacchetti
==> ---------------------------------------------------------------------
==> s
[sudo] password di bob: 
[sudo] password di bob: 
:: Aggiornamento del sistema in corso...
attenzione: linux: l'aggiornamento del pacchetto è stato ignorato (4.8.14-1 => 4.18.7.arch1-1)
risoluzione delle dipendenze in corso...
ricerca dei pacchetti in conflitto in corso...

Pacchetti (44) audit-2.8.4-1  bzip2-1.0.6-8  cmake-3.12.2-1  compton-2.0-1
               dhcpcd-7.0.8-1  electron-2.0.9-1  ghostscript-9.25-2
               git-2.19.0-1  harfbuzz-1.9.0-1  harfbuzz-icu-1.9.0-1
               intel-tbb-2019-1  iptables-1.8.0-1  libidn-1.35-1
               libinput-1.12.0-1  libmediainfo-18.08.1-1  libnm-1.14.0-1
               libnm-glib-1.14.0-1  libpng-1.6.35-1  libsystemd-239.2-1
               libtool-2.4.6+42+gb88cebd5-2  lightdm-1:1.28.0-1
               linux-zen-4.18.7.zen1-1  mediainfo-18.08.1-1  mesa-18.2.0-1
               mesa-vdpau-18.2.0-1  nano-3.0-2  networkmanager-1.14.0-1
               nfs-utils-2.3.3-1  nfsidmap-2.3.3-1  openal-1.19.0-1
               openssl-1.1.1-1  pacman-mirrorlist-20180912-1
               python-lxml-4.2.5-1  python-olefile-0.46-1
               python2-olefile-0.46-1  sudo-1.8.25.p1-1  systemd-239.2-1
               systemd-sysvcompat-239.2-1  tumbler-0.2.3-1  vim-8.1.0374-1
               vim-runtime-8.1.0374-1
               xf86-video-intel-1:2.99.917+847+g25c9a2fc-1
               youtube-dl-2018.09.10-1  zsh-5.6.2-1

Dimensione totale dei pacchetti da scaricare:   168,47 MiB
Dimensione totale dei pacchetti da installare:  502,33 MiB
Dimensione netta dell'aggiornamento:             -8,23 MiB

:: Vuoi procedere con l'installazione? [S/n] s
:: Download dei pacchetti in corso...
errore: impossibile scaricare il pacchetto 'bzip2-1.0.6-8-x86_64.pkg.tar.xz' da mirror.23media.de : Resolving timed out after 10000 milliseconds
 bzip2-1.0.6-8-x86_64      53,5 KiB   991K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'openssl-1.1.1-1-x86_64.pkg.tar.xz' da mirror.23media.de : Resolving timed out after 10000 milliseconds
 openssl-1.1.1-1-x86_64     3,4 MiB  1690K/s 00:02 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'libsystemd-239.2-1-x86_64.pkg.tar.xz' da mirror.23media.de : Resolving timed out after 10000 milliseconds
 libsystemd-239.2-1-...   358,8 KiB  1453K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'iptables-1.8.0-1-x86_64.pkg.tar.xz' da mirror.23media.de : Resolving timed out after 10000 milliseconds
 iptables-1.8.0-1-x86_64  360,3 KiB  1483K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'audit-2.8.4-1-x86_64.pkg.tar.xz' da mirror.23media.de : Resolving timed out after 10000 milliseconds
 audit-2.8.4-1-x86_64     424,4 KiB  1532K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'systemd-239.2-1-x86_64.pkg.tar.xz' da mirror.23media.de : Resolving timed out after 10000 milliseconds
 systemd-239.2-1-x86_64     4,2 MiB  1829K/s 00:02 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'dhcpcd-7.0.8-1-x86_64.pkg.tar.xz' da mirror.23media.de : Resolving timed out after 10000 milliseconds
 dhcpcd-7.0.8-1-x86_64    167,1 KiB  1220K/s 00:00 [----------------------] 100%
 libidn-1.35-1-x86_64     204,7 KiB   989K/s 00:00 [----------------------] 100%
 libtool-2.4.6+42+gb...   399,1 KiB  1553K/s 00:00 [----------------------] 100%
 nano-3.0-2-x86_64        434,9 KiB  1403K/s 00:00 [----------------------] 100%
 nfsidmap-2.3.3-1-x86_64   44,1 KiB  1634K/s 00:00 [----------------------] 100%
 nfs-utils-2.3.3-1-x...   293,4 KiB  1146K/s 00:00 [----------------------] 100%
 pacman-mirrorlist-2...     5,8 KiB  1460K/s 00:00 [----------------------] 100%
 sudo-1.8.25.p1-1-x86_64  742,4 KiB   916K/s 00:01 [----------------------] 100%
 systemd-sysvcompat-...     7,6 KiB  1264K/s 00:00 [----------------------] 100%
 cmake-3.12.2-1-x86_64      6,0 MiB  1284K/s 00:05 [----------------------] 100%
 mesa-18.2.0-1-x86_64      11,8 MiB  1740K/s 00:07 [----------------------] 100%
 libpng-1.6.35-1-x86_64   240,8 KiB  1605K/s 00:00 [----------------------] 100%
 harfbuzz-1.9.0-1-x86_64  473,5 KiB  1280K/s 00:00 [----------------------] 100%
 ghostscript-9.25-2-...    12,5 MiB  1518K/s 00:08 [----------------------] 100%
 git-2.19.0-1-x86_64        5,1 MiB  1700K/s 00:03 [----------------------] 100%
 harfbuzz-icu-1.9.0-...     7,1 KiB  2,33M/s 00:00 [----------------------] 100%
 intel-tbb-2019-1-x86_64  457,0 KiB  1503K/s 00:00 [----------------------] 100%
 libinput-1.12.0-1-x...   198,0 KiB  1320K/s 00:00 [----------------------] 100%
 libnm-1.14.0-1-x86_64    904,0 KiB   969K/s 00:01 [----------------------] 100%
 libnm-glib-1.14.0-1...   623,9 KiB  1155K/s 00:01 [----------------------] 100%
 lightdm-1:1.28.0-1-...   202,9 KiB  1000K/s 00:00 [----------------------] 100%
 linux-zen-4.18.7.ze...    65,7 MiB  1781K/s 00:38 [----------------------] 100%
 mesa-vdpau-18.2.0-1...  1985,4 KiB  1631K/s 00:01 [----------------------] 100%
 networkmanager-1.14...     2,3 MiB  1462K/s 00:02 [----------------------] 100%
 openal-1.19.0-1-x86_64   608,6 KiB  1361K/s 00:00 [----------------------] 100%
 python-lxml-4.2.5-1...  1138,8 KiB  1162K/s 00:01 [----------------------] 100%
 tumbler-0.2.3-1-x86_64   148,0 KiB  1113K/s 00:00 [----------------------] 100%
 vim-runtime-8.1.037...     5,5 MiB  1345K/s 00:04 [----------------------] 100%
 vim-8.1.0374-1-x86_64   1428,8 KiB  1479K/s 00:01 [----------------------] 100%
 xf86-video-intel-1:...   667,8 KiB  1284K/s 00:01 [----------------------] 100%
 zsh-5.6.2-1-x86_64      2040,2 KiB  1173K/s 00:02 [----------------------] 100%
 compton-2.0-1-x86_64      98,1 KiB  1090K/s 00:00 [----------------------] 100%
 electron-2.0.9-1-x86_64   33,5 MiB  1773K/s 00:19 [----------------------] 100%
 libmediainfo-18.08....     2,1 MiB  1747K/s 00:01 [----------------------] 100%
 mediainfo-18.08.1-1...    26,4 KiB  1555K/s 00:00 [----------------------] 100%
 python-olefile-0.46...    54,9 KiB   662K/s 00:00 [----------------------] 100%
 python2-olefile-0.4...    53,8 KiB   641K/s 00:00 [----------------------] 100%
 youtube-dl-2018.09....     2,1 MiB  1057K/s 00:02 [----------------------] 100%
(44/44) verifica delle chiavi presenti nel por...  [----------------------] 100%
(44/44) verifica dell'integrità dei pacchetti      [----------------------] 100%
(44/44) caricamento dei file dei pacchetti         [----------------------] 100%
(44/44) controllo dei conflitti in corso           [----------------------] 100%
(44/44) controllo dello spazio disponibile sul...  [----------------------] 100%
:: Elaborazione delle modifiche al pacchetto...
( 1/44) aggiornamento in corso di bzip2            [----------------------] 100%
( 2/44) aggiornamento in corso di openssl          [----------------------] 100%
( 3/44) aggiornamento in corso di libsystemd       [----------------------] 100%
( 4/44) aggiornamento in corso di cmake            [----------------------] 100%
( 5/44) aggiornamento in corso di mesa             [----------------------] 100%
( 6/44) aggiornamento in corso di compton          [----------------------] 100%
Nuove dipendenze opzionali di compton
    dbus: For controlling compton via D-Bus [installato]
( 7/44) aggiornamento in corso di iptables         [----------------------] 100%
( 8/44) installazione in corso di audit            [----------------------] 100%
( 9/44) aggiornamento in corso di systemd          [----------------------] 100%
attenzione: /etc/systemd/journald.conf è stato installato come /etc/systemd/journald.conf.pacnew
attenzione: /etc/systemd/system.conf è stato installato come /etc/systemd/system.conf.pacnew
Nuove dipendenze opzionali di systemd
    curl: machinectl pull-tar and pull-raw [installato]
(10/44) aggiornamento in corso di dhcpcd           [----------------------] 100%
(11/44) aggiornamento in corso di libpng           [----------------------] 100%
(12/44) aggiornamento in corso di harfbuzz         [----------------------] 100%
(13/44) aggiornamento in corso di libidn           [----------------------] 100%
(14/44) aggiornamento in corso di libtool          [----------------------] 100%
(15/44) aggiornamento in corso di electron         [----------------------] 100%
(16/44) aggiornamento in corso di ghostscript      [----------------------] 100%
(17/44) aggiornamento in corso di git              [----------------------] 100%
(18/44) aggiornamento in corso di harfbuzz-icu     [----------------------] 100%
(19/44) aggiornamento in corso di intel-tbb        [----------------------] 100%
(20/44) aggiornamento in corso di libinput         [----------------------] 100%
(21/44) aggiornamento in corso di libmediainfo     [----------------------] 100%
(22/44) aggiornamento in corso di libnm            [----------------------] 100%
(23/44) aggiornamento in corso di libnm-glib       [----------------------] 100%
(24/44) aggiornamento in corso di lightdm          [----------------------] 100%
(25/44) aggiornamento in corso di linux-zen        [----------------------] 100%
(26/44) aggiornamento in corso di mediainfo        [----------------------] 100%
(27/44) aggiornamento in corso di mesa-vdpau       [----------------------] 100%
(28/44) aggiornamento in corso di nano             [----------------------] 100%
(29/44) aggiornamento in corso di networkmanager   [----------------------] 100%
(30/44) aggiornamento in corso di nfsidmap         [----------------------] 100%
(31/44) aggiornamento in corso di nfs-utils        [----------------------] 100%
(32/44) aggiornamento in corso di openal           [----------------------] 100%
(33/44) aggiornamento in corso di pacman-mirro...  [----------------------] 100%
attenzione: /etc/pacman.d/mirrorlist è stato installato come /etc/pacman.d/mirrorlist.pacnew
(34/44) aggiornamento in corso di python-lxml      [----------------------] 100%
(35/44) aggiornamento in corso di python-olefile   [----------------------] 100%
(36/44) aggiornamento in corso di python2-olefile  [----------------------] 100%
(37/44) aggiornamento in corso di sudo             [----------------------] 100%
(38/44) aggiornamento in corso di systemd-sysv...  [----------------------] 100%
(39/44) aggiornamento in corso di tumbler          [----------------------] 100%
(40/44) aggiornamento in corso di vim-runtime      [----------------------] 100%
(41/44) aggiornamento in corso di vim              [----------------------] 100%
(42/44) aggiornamento in corso di xf86-video-intel [----------------------] 100%
(43/44) aggiornamento in corso di youtube-dl       [----------------------] 100%
(44/44) aggiornamento in corso di zsh              [----------------------] 100%
:: Esecuzione degli hook di post-transazione...
( 1/15) Updating linux-zen module dependencies...
( 2/15) Updating linux-zen initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'default'
  -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen.img
==> Starting build: 4.18.7-zen1-1-zen
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-zen.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux-zen.preset: 'fallback'
  -> -k /boot/vmlinuz-linux-zen -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-zen-fallback.img -S autodetect
==> Starting build: 4.18.7-zen1-1-zen
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: wd719x
==> WARNING: Possibly missing firmware for module: aic94xx
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-zen-fallback.img
==> Image generation successful
( 3/15) Updating linux initcpios
==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'default'
  -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux.img
==> Starting build: 4.8.14-1-ARCH
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux.preset: 'fallback'
  -> -k /boot/vmlinuz-linux -c /etc/mkinitcpio.conf -g /boot/initramfs-linux-fallback.img -S autodetect
==> Starting build: 4.8.14-1-ARCH
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
==> WARNING: Possibly missing firmware for module: wd719x
==> WARNING: Possibly missing firmware for module: aic94xx
  -> Running build hook: [filesystems]
  -> Running build hook: [keyboard]
  -> Running build hook: [fsck]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-linux-fallback.img
==> Image generation successful
( 4/15) Updating icon theme caches...
( 5/15) Updating journal message catalog...
( 6/15) Reloading system manager configuration...
( 7/15) Updating udev hardware database...
( 8/15) Applying kernel sysctl settings...
( 9/15) Creating system user accounts...
(10/15) Creating temporary files...
(11/15) Reloading device manager configuration...
(12/15) Arming ConditionNeedsUpdate...
(13/15) Updating the info directory file...
(14/15) Updating the desktop file MIME type cache...
(15/15) Updating the MIME type database...
No database errors have been found!
yaourt -Su --aur  108,94s user 21,32s system 34% cpu 6:13,95 total
bob@eva ~ % 

@ector , I would try these in terminal, lets see what it will be doing;

pacman -Scc

pacman -Syyu

Thank @altman

1 bob@eva ~ % sudo pacman -Scc                                               :(

Directory della cache: /var/cache/pacman/pkg/
:: Vuoi rimuovere TUTTI i file dalla cache? [s/N] s
rimozione di tutti i file dalla cache in corso...

Directory del database: /var/lib/pacman/
:: Vuoi rimuovere i repository inutilizzati? [S/n] s
rimozione dei repository inutilizzati in corso...
bob@eva ~ % sudo pacman -Syyu
:: Sincronizzazione dei database in corso...
 core                     134,2 KiB   839K/s 00:00 [----------------------] 100%
 extra                   1638,9 KiB  1662K/s 00:01 [----------------------] 100%
 community                  4,5 MiB  1702K/s 00:03 [----------------------] 100%
 multilib                 173,1 KiB  1443K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'archlabs_repo.db' da bitbucket.org : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'archlabs_repo.db' da sourceforge.net : The requested URL returned error: 404
errore: impossibile aggiornare archlabs_repo (errore inaspettato)
errore: failed to synchronize all databases
1 bob@eva ~ %       

Well that sux , Try later on , might be because of some maintenance duties, never know.

Ak ok, thanks.
I’ll let you know in the afternoon.
Best Regards

1 Like

No problem mate, hope that it will be fixed soon !

@ector, what version of AL are you running? See if pacli works.

at the moment i still have problems with archlabs repo


 provakaos@ultimoarchlabs
 ------------------------
 OS: Arch rolling
 Kernel: 4.18.6-zen1-1-zen
 Uptime: 1 min
 Packages: 828
 Shell: zsh 5.5.1
 ----------------
 WM: Openbox
 Theme: ArchLabs-dARK
 Icons: DarK
 Terminal: terminator
 -----------
 CPU: Intel i7-3630QM @ 2.401GHz
 GPU: GeForce GT 635M
 GPU: Ivybridge Mobile
 Memory: 323MiB / 7872MiB
 
                          
 
provakaos@ultimoarchlabs ~ % sudo pacman -Sc 
[sudo] password di provakaos: 
Riprovare.
[sudo] password di provakaos: 
Pacchetti da mantenere:
  Tutti i pacchetti installati localmente

Directory della cache: /var/cache/pacman/pkg/
:: Vuoi rimuovere tutti gli altri pacchetti dalla cache? [S/n] s
rimozione dei vecchi pacchetti dalla cache in corso...

Directory del database: /var/lib/pacman/
:: Vuoi rimuovere i repository inutilizzati? [S/n] n
provakaos@ultimoarchlabs ~ % sudo pacman -Syu
:: Sincronizzazione dei database in corso...
errore: impossibile scaricare il pacchetto 'core.db' da archlinux.polymorf.fr : Resolving timed out after 10000 milliseconds
 core                     134,2 KiB  1033K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'extra.db' da archlinux.polymorf.fr : Resolving timed out after 10000 milliseconds
 extra                   1638,9 KiB  1639K/s 00:01 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'community.db' da archlinux.polymorf.fr : Resolving timed out after 10000 milliseconds
 community                  4,5 MiB  1750K/s 00:03 [----------------------] 100%
 multilib                 173,1 KiB   995K/s 00:00 [----------------------] 100%
errore: impossibile scaricare il pacchetto 'archlabs_repo.db' da bitbucket.org : Resolving timed out after 10000 milliseconds
errore: impossibile scaricare il pacchetto 'archlabs_repo.db' da sourceforge.net : The requested URL returned error: 404
errore: impossibile aggiornare archlabs_repo (errore inaspettato)
^Cerrore: impossibile scaricare il pacchetto 'xyne-x86_64.db' da xyne.archlinux.ca : Resolving timed out after 10000 milliseconds

Interrupt signal received

130 provakaos@ultimoarchlabs ~ %

@sevenday4

he does it, with all the versions, I have several I miss the last iso.
same thing. with pacli.

pacli image

1 Like

The strange thing is that with any repo inside pacman.conf gives me error, both when I update with pacman, and the same with pacli, is the first time that something like that happens to me.
:thinking::sleepy::tired_face::sob:

1 Like

Have you tried reinstalling AL? I get weird results in other areas. It may be hardware issues? Have you tried 2018.07.28?

@ector, I am wondering if this may be the issue :

GitHub Vs. GitLab

:thinking:

It might, never know right !

1 Like

Just a hunch. I’m still investigating. But that seems to be my number one suspect.

1 Like

Wonder if that can be of any help to you @ector

[Solved! Thank you!] Broken updates?!?

1 Like

Yes @altman, I am in agreement and was headed there. But still wondering why this issue is showing up now in @ector set up. I do remember that he used to say he never had a problem with his set up. I may have jinxed him when I said, just wait, your turn will come! :smile:

1 Like

Yep, @sevenday4 , it s weird, I updated @ around midnight & everything went right on my end, Wonder what happened afterward.

1 Like

I’m thinking that @ector pacman.d may be pointing to the wrong repository. Again, just a hunch. :thinking:

1 Like

That might be it.

Hey @ector

Try updating your mirrorlist with the following command first, then try updating again and see if it’s still a problem.

sudo reflector --score 100 -l 50 -f 10 --sort rate --save /etc/pacman.d/mirrorlist --verbose

I had the same errors this morning when waking up and updating, this is pretty normal after not updating my mirrors in a long time.

Cheers

1 Like

Thx for the solution in there @natemaia