Problems with the install menu

Well , that sux @Colonel_Panic

What are the specs for this computer?

And drop by every so often, a new release is in the works.

3 Likes

Thanks for replying. I used lshw for the hardware info and its output is extremely detailed and doesn’t come with a summary.

Here’s the best I could come up with;

Motherboard
product: M68MT-S2P
vendor: Gigabyte Technology Co., Ltd.

CPU
product: AMD Athlon™ II X4 630 Processor

System Memory
physical id: 1f
slot: System board or motherboard
size: 6 GiB
description: DIMM 1333 MHz (0.8 ns)

Audio device
product: MCP61 High Definition Audio
vendor: NVIDIA Corporation

VGA compatible controller
product: C61 [GeForce 7025 / nForce 630a]
vendor: NVIDIA Corporation

BIOS
vendor: Award Software International, Inc.
physical id: 0
version: F1
date: 12/24/2010

1 Like

Are you trying to install into a VM or is this a straight up boot to install to metal?

2 Likes

Thanks for replying.

The latter. I’m not interested in VMs and wouldn’t know where to start with one.

2 Likes

I can recreate this error with the lts iso on a legacy BIOS system. Is that what you’re using?

Do you need lts kernel?
You can attempt an install with the regular iso and install the lts kernel post installation.

2 Likes

“I can recreate this error with the lts iso on a legacy BIOS system. Is that what you’re using?”

I think so, yes. If I was setting up a new system I might use UEFI instead but as things stand I don’t think I can do that without wiping the drive and starting again.

1 Like