Problem with updating

How can i solve this issue

error: failed to prepare transaction (could not satisfy dependencies)
:: installing libusb (1.0.23-3) breaks dependency 'libusbx' required by openobex

I tried installing the libusbx but was unsuccessful.
Please help me. TIA

Check the comments on the AUR package page:

2 Likes

Thanks a lot. :pray:t3: should have checked it myself. :pensive:

1 Like