Print PDF

Hello,

For PDFs, I use Evince or Okular. I have a Brother dcp2510l2510d printer.
When I print a PDF it is not to scale! ( smaller )
How to fix this???
Thanks

in the print dialog you gotta tell it not to scale down, it’s on a tab or something

It should be some option like this.

4 Likes

Thank you Cog, when I check this box, it works, the display is good, but the setting does not remain. I have to tick the box again each time I print…

You could try … Okular > Settings > Configure Okular > General > Default Zoom

Your browser should be able to accomplish it … for example, in Brave > Print > More Settings > Scale > Save

3 Likes

Good call @cog .