Post Your uname -a


#62

Fairly up to date @m.rogers .


#63

:grin:


#64

uname -a
Linux altman 4.18.5-arch1-1-ARCH #1 SMP PREEMPT Fri Aug 24 12:48:58 UTC 2018 x86_64 GNU/Linux


#65
empty@hegel:~ $ uname -a                                                
Linux hegel 4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u4 (2018-08-21) x86_64 GNU/Linux
empty@hegel:~ $

Same old same old :slight_smile:


#66

Same here:

Linux system 4.18.5-zen1-1-zen #1 ZEN SMP PREEMPT Fri Aug 24 12:49:14 UTC 2018 x86_64 GNU/Linux


#67

It s the LTS kernel right ! @Head_on_a_Stick .

Forgot that you had Zen kernels installed. @Dobbie03


#68

I have always used Zen, not sure why just have.


#69

Oh, cool


#70

well here’s my updated uname:

Linux guys-pc 4.18.5-arch1-1-ARCH #1 SMP PREEMPT Fri Aug 24 12:48:58 UTC 2018 x86_64 GNU/Linux

I had lost my other AL install. So, I tried 2018.07-28 and it worked like a charm. Except I still have to comment out al-hello network check.


#71

@sevenday4 , well that sux to reinstall but it s great that it installed went smoothly .


#72

yeah, i guess will allow me to know how to install as well as help anyone if al-hello gets stuck on not seeing hook up to the internet. But now I have to put everything back together, and maybe change a few things up.:grinning:


#73

@sevenday4 , it s the version that went smooth as well on my end. Guess I wont try my luck anytime soon on that install ! lol


#74

I don’t blame ya! I had just about gotten the basics nailed and started to work on coding, then gone in a flash an eye!:unamused:


#75

lol, no coding for me ! Too old for that.

Edit: Don t want to screw my installs , but I m pretty good usually to screw them up !lol


#76
Linux alpine 4.14.67-0-vanilla #1-Alpine SMP Mon Aug 27 07:53:04 UTC 2018 x86_64 GNU/Linux

Running Alpine Linux with the edge repositories enabled, this is the “rolling release” version (but still on the LTS branch to avoid all the new kernel bugs).


#77

@Head_on_a_Stick. Well, That s also a good thing also on my end. I mean the LTS Kernel.

Edit: Added stuff.


#78

uname -a
Linux altman 4.14.70-xanmod44 #1 SMP PREEMPT Sun Sep 16 11:38:23 -03 2018 x86_64 GNU/Linux


#79

Linux inspin 4.18.10-arch1-1-ARCH #1 SMP PREEMPT Wed Sep 26 09:48:22 UTC 2018 x86_64 GNU/Linux


#80

Archlab s latest right !


#81

Yes, and running well a Pentium ® Dual-Core CPU T4500 @ 2.30GHz very tired… :joy::joy: