Por favor como bloqueio as Janelas para não passares da barra do Polybar

blocking so the windows do not cross the bar border Polibar

Can you please give some further information please?

Excuse me. How do you translate that topic?

by minimizing the windows they are under the polybar - I put the image in the group G + example “Polybar”

https://plus.google.com/u/0/communities/111177505820810068511/stream/21dca442-3f9a-4cfb-b45e-1551d26a963b

https://plus.google.com/u/0/communities/111177505820810068511/stream/21dca442-3f9a-4cfb-b45e-1551d26a963b

https://plus.google.com/u/0/communities/111177505820810068511/stream/21dca442-3f9a-4cfb-b45e-1551d26a963b

Do you want the window be above the polybar? I have yet to find a way to do that. Polybar does not seem to be EWMH compliant when it comes to respecting a window manager’s layers - it’s always “above” other windows.

Or do you want to have the window just stop at the polybar border? I know a bit of a hack for that.

Preferences -> Openbox -> Settings Editor

In the Openbox Configuration Manager go to the “Move & Resize” tab.

In the “Amount of resistance against screen edges” increase the value to 45 or higher.

For whatever reasons, on my systems (ArchLabs and Void) that prevents me from dragging a window below the polybar, the window stops at the polybar. But I can still drag left/right across screen boundary. Might be becuase I have only one row of desktops oriented horizontally. Adjust the value to suit your needs.

2 Likes

I think it’s Portuguese:

Please as I block the windows so you do not pass the polyba bar (Google translated).

thank you put it in 100 and it was perfect … THANK YOU