PerlModules

→ Running build hook: [resume]
→ Running build hook: [filesystems]
→ Running build hook: [shutdown]
→ Running build hook: [keyboard]
→ Running build hook: [fsck]
==> Generating module dependencies
==> Creating zstd-compressed initcpio image: /boot/initramfs-linux-fallback.img
==> Image generation successful
(5/7) Warn about old perl modules

Whats about the Perl warning?

cu, stephan

Same one you had last time?

Nothing you can really do about that. Is your system running ok?

Usually you can safely ignore those.

What app relies on that perl module?

1 Like

This is normal and not an issue. That warn check has been there for years and years. It’s a step - (5/7)… So after that message if you don’t see a warning: or error: line then the warn check found no old Perl modules to warn you about. Hope that makes sense.

Wonder if it can be of any help, I use perl s version of inxi & don t have any issues if it can be of any help.

pinxi that is.

Yes sire, sytems(Desktop with 7700K/1050TI, 2600K, X220 lappi) running normal without problems, so ignoring warning…

i think it comes with installing inxi

thx for your response, stephan

Cool, it s the version I use @volkmannold

Info:
Processes: 138 Uptime: 29m Memory: 3.71 GiB used: 596.9 MiB (15.7%)
Shell: Zsh pinxi: 3.3.21-17
stephan@archlabsX220 ~ %

1 Like

Cool, been using this one for some years !

Same on my end; pinxi: 3.3.21-17