Obkey Python2 dependency fix

Was trying to install obkey-git and it kept failing at the Python2 dependency, tried installing Python2 fist and that failed as well, sorry, can’t remember exact error.

To fix this, I installed Python2-bin and then obkey…good to go now.

Hopefully this will help someone in the future.

python2 is no longer supported by Arch. Personally, I found it easier and more reliable to edit the config file directly. I had an issue once where obkey completely nuked my configs and I had a completely unusable system.

From then on, I just kept editing the config file itself.

2 Likes

But I am lazy in my old age…LOL

My ~/.config gets backup daily so there’s that.

2 Likes

Ah! Yes, ye olde daily back up. Something I am yet to master.

2 Likes