ArchLabs Linux

Lgout not show

rofi_run -l
not show logout,how solved this problem?
Thank

Is there an error message if you run the command in a terminal?

not, see image

Seems like it’s working fine to me. If you use autologin via xinit you won’t be able to logout (it will log you back in immediately) so the dialog doesn’t show it.

Try it yourself

openbox --exit

If you want to have this then you will need to disable the automatic startx by removing ~/.zprofile

To fix your shell prompt uncomment these lines in ~/.zshrc

PROMPT_LNBR1=''
PROMPT_MULTILINE=''
PROMPT_USERFMT='%n%f@%F{red}%m'
1 Like