Is your Dark GTK theme interfering with Firefox?


#1

Are you finding that when you use a dark GTK theme some text entry boxes and buttons are too dark?

Easy fix.

Head to about:config

Right click and select New>String

In the pop up enter widget.content.gtk-theme-override

Then in the next box, enter Adwaita

Restart Firefox and you are set.


Setting Firefox back to default color scheme
#2

Giving this a go…it will be a lifesaver if it works.


#3

Ooh, gotta try this when I get home! Thanks.


#4

Finally! This was one of those Linux/FF issues that drove me nuts.

More nuts :stuck_out_tongue:


#5

It works like a dream.