Installed picom on 2022.08.21.iso

The version of picom 9.1-3 is installed with the latest version ArchLabs 2022.08.21.iso. Seems to be the wrong version if you want to use blur.

As stated in this post… picom freezes my system on --experimental-backends · Issue #899 · yshui/picom · GitHub

The only way I could get blur to work is with picom-git version.
aur/picom-git 1430_8.rc2.21.gfd6ff82_2020.06.06-1 [+355 ~0.14] [Installed: 1770_9.rc1.92.g7107241_2022.09.30-1]

Sorry to all if i,m wrong here. But it works for me