Installed Archlab twice and it won't take the password


#1

On the copy I have installed on the hard drive , I just downloaded and got the newest version. I’ve tried two different passwords still won’t let me sign in. It shows my online name but Like I said it won’t take any password
Thanks Folks


#2

Check the keyboard layout. The default on the login manager is US so either you have a different kb layout or it’s been changed from default.


#3

That’s really thinking but would it matter if the use the same keyboard to put the password in the first place. It prints out my password as the same as I set it up to use. and all the keys on my keyboard are printing out the right letter, qwertyuiopasdfghjklzxcvbnm .Is there more to this issue that I’m seeing here, that I’m not understanding. If so let me know please.


#4

This might help you

https://wiki.archlinux.org/index.php/Reset_lost_root_password


#5

From my own experience I remember setting up uk keyboard layout in the install process, but then getting stonewalled at the lightdm login screen because of using special characters. Are you US or somewhere else?


#6

I’m in the US ,what ever is going on it has happened twice. I’ll MD5 my DVD again and if it doesn’t get anywhere .I’ll download another DVD and will double check the keyboard .


#7

Would you also mind listing the options you selected? Might help us to understand where the issue is.


#8

Would you also mind listing the options you selected? Might help us to understand where the issue is.

This.


Also, when entering your password. Rather than just enter it for your user and leaving the root blank, enter your root password as well.


#9

I’ve downloaded 3 copy’s to DVD’s , put all three on my hard drive, set name and password and my name shows but the password doesn’t work. any suggestions at all .Or is this a wait for another time setup


#10

Did you try resetting your password as linked above?


#11

Another option is to reinstall, choose the xinit option rather than lightdm. If that fixes your issue and you still would prefer lightdm, then install it later.


#12

@jbander1 Are you attempting to dual boot with win by any chance?

  1. How are you burning and w/ what software to dvd?

  2. Have access to a thumb drive?


#13

I had the same symptoms, turned out the xfce installer option didn’t install the right packages. The openbox option was fine. The clue was in the fact that the password was recognised but the session could not start.

Edit: spelling!