Initial update now working

Hi all,

Last night i was unable to do the initial (big) update after a fresh AL install. Today i see the error is associated with an invalid pgp sig. I updated my pgp database and was then able to do a successful upgrade. Anyone else with a similar problem might want to try the same…

Glad that you done it alone. Nice tips to other members also.