How to stop watchdog

hello everyone, I tried to put in the grub nmi_watchdog = 0, but unfortunately does not stop.
is there anyone who can do it without using various tools?

provakaos@ultimoarchlabs ~ % journalctl -b | grep dog
mar 22 20:24:27 ultimoarchlabs kernel: Command line: BOOT_IMAGE=/boot/vmlinuz-linux root=UUID=7debc3fb-f932-4c83-8285-f12cc94a0847 rw quiet nmi_watchdog=0 elevator=deadline intel_pstate=disable
mar 22 20:24:27 ultimoarchlabs kernel: Kernel command line: BOOT_IMAGE=/boot/vmlinuz-linux root=UUID=7debc3fb-f932-4c83-8285-f12cc94a0847 rw quiet nmi_watchdog=0 elevator=deadline intel_pstate=disable
mar 22 20:24:45 ultimoarchlabs rtkit-daemon[1236]: Watchdog thread running.
provakaos@ultimoarchlabs ~ % 
1 Like

append blacklist iTCO_wdt in the file /etc/modprobe.d/blacklist.conf

There’s already this in /etc/modprobe.d/
Thank.
Regards

1 Like

ok guys I solved, just add it to / etc / default:
nowatchdog

1 Like