ArchLabs Linux

How to set Global Zsh Aliases?

i want to disable a global zsh alias on archlabs.

i found the following files:

# find -iname 'aliases.zsh'
./etc/skel/.zsh/settings/aliases.zsh
./home/johny/.zsh/settings/aliases.zsh
./root/.zsh/settings/aliases.zsh

i commented out the gm alias with #, in both the root and johny files:

# alias gm='git merge'

but on reboot, the alias still works. How to remove the alias?

Might be present in another file.

unalias gm