Help with font package

dmenu2

#1

This should be a pretty easy solve for those in the know.

The first screenshot is from a previous install and dmenu2 was displaying the arrow symbols at the top as they should be:

The shot below is of the same script, but the symbols aren’t displaying from a later install.
I am pretty sure this has nothing to do with AL, but related to me not have the correct font package installed. Problem is, I dont know which one. Can anyone help?

Thanks.


#2

@philT Have you tried the “Deja Vu Sans” fonts? I think they are one of the right ones for those things.
Or one of the patched fonts for Powerline.


#3

@subjunkie thanks mate. I had those both installed, which then made me think that maybe the symbols themselves were incompatible (not sure why). So I copy and pasted them again from here and that seemed to do the trick:

Thanks for the response mate.


#4

Can you give us the list of font you currently have on your system ?


#5

All good man. Thanks for jumping in, but I just fixed it.


#6

Haha, too fast and too furious for me :wink:


#8

@philT No problem and thanks for the link to the “Unicode Symbol Map” Info page. (didn`t know that site)