Hello everybody!


#1

Hi,
I’m Sergio aka Suttree, based in Italy - Rome.
I’m quite interested and willing to be part of this AL community. Whilst Linux as such is the best os for sure, AL manages in further emphasizing its merits. AL is one of the best Linux distros around, by now THE best for me. It’s fast (mine boots in 20 max 25 sec), stable (never had frozen windows…), easy and intuitive at all stages (installation, configuration, normal use, system administration), lightweight.
AL rocks and I’m really and honestly grateful to the people who are working on it. Bravi!
Cheers, Sergio

p.s. my interest in AL and Linux in general is a pure matter of hobby. I also like music (jazz and electronic lately)


#2

Hello and welcome to ArchLabs


#3

Ciao Sergio / @Suttree and welcome to the forum. Happy to see the italian side of AL growing.


#4

Welcome aboard Suttree!


#5

Welcome to the world AL!! :wink:


#6

Hey guys,
thanks all of you for the greetings!
Tomorrow Amazon will ship me a second PC I’ve just bought. My Archlabs iso pendrive is ready for another installation :grin:


#7

@Suttree , that will be cool mate !


#8

ArchLabs all the computers!!


#9

For the records,
I’ve installed AL as planned on my brand new PC (wiped out Win 10 soon, of course :grin:).
Everything went smooth except for the ALPS touchpad which in fact is recognized (as per xinput list…) but doesn’t work at all. Dead. I remember clearly it used to work in Windows, before I wiped it, so hardware fault can be excluded.
I’ve spent a lot of time online searching for a solution, tried most of the suggestions given (regarding xorg libinput/synaptics configuration, kernel parameters, driver module unload/reload…) except trying and patch the kernel, which I would consider last resort in case I get really bored of prolonged use of usb mouse (https://bbs.archlinux.org/viewtopic.php?id=233867 reports a similar case where patching didn’t solve either). Should that be the case, I would post in this forum as appropriate a request for help. For the moment I can live with the issue.
Warm regards,
Sergio


#10

Glad that you got it installed, hopefully everything will work on your new computer .


#11

Hi @Suttree As simplistic as this may seem, have you checked your device settings in Preferences --> Settings Manager --> Mouse and Touchpad ?

Have you attempted to search this forum (upper right magnifying glass)?

Thank you, this lets others find and solve similar issues.

Good luck and welcome to ArchLabs :slight_smile:


#12

Hi Glenn,
yes I did both, to no avail unfortunately.
But I don’t loose hope, I’m confident I’ll get it fixed eventually and I will share the trick.
Thanks for the support,
Sergio