Firefox is showing the chosen cursor but nothing else does

Ok, you have AL with OpenBox installed right !

Ha ha! I feel blessed. I don’t have another problem here. No heating problem or anything (yet…)

womp

Aways!!

womp

try this in the index.theme

# This file is written by LXAppearance. Do not edit.
[Icon Theme]
Name=Default
Comment=Default Cursor Theme
Inherits=oxy-grey

This worked for me but I don’t have xfce settings installed so you may need to change it there as well to match.

Open xfce-settings-manager and select mouse and touchpad

Then select the theme tab at the top and choose your theme

1 Like

Thanks! Wise man!!
That worked.
I will try to remember this to next time!!

It was the index-file-editing that did the trick!

womp

1 Like

Remember to mark which post worked as the solution.

Cheers

1 Like

Good call @natemaia

Thank you guys for formidable support!!

womp

1 Like

Lol, no problem, props to @natemaia

1 Like