Error while loading shared libraries: libaom.so.0

I tried installing Chromium and Telegram but they both gave the same error.
sudo ldconfig -v did not work either. :confused:

How did you do this?

I would use

pacman -Syu chromium

From where did you acquire Telegram? I can’t find it in the AUR.

If you haven’t done so already, try a full system upgrade:

pacman -Syu

My system was already up to date and Telegram is in community repo named as telegram-desktop. I reinstalled the system and it’s installed now.