Enable google translate


#1

I was wondering if it was possible to enable this in the forum, to help the less educated like me of English understand the messages in the forum.
Thank
Regards
2019-01-11-215458_652x383_scrot


#2

Hi @ector, Honestly not sure about the forum specifically. Have you considered using chrome/chromium even if just for the forum? The accuracy of it’s translation feature is really one of the main reasons I began using it.


#3

Wonder if it has to do with the forum s settings.

Edit: do you use Firefox !


#4

With the old version of the forum it worked firefox, with the new one, and I assure you I have not touched any settings in the browser.
Thanks for the answers


#5

Oh , didn t know the newest forum version affected apps like translators.


#6

@ector Type something in your native language (Italian?). I’m currently on chromium and I see if it translates.


#7

Yes, I know that with chromium it should work, only from the partition I use archlabs I have very little space on the hard disk.
I should remove firefox, and there is, but I prefer firefox.
Thank

File system     Dim. Usati Dispon. Uso% Montato su
dev             3,9G     0    3,9G   0% /dev
run             3,9G  8,9M    3,9G   1% /run
/dev/sda8        18G   17G    123M 100% /
tmpfs           3,9G   55M    3,8G   2% /dev/shm
tmpfs           3,9G     0    3,9G   0% /sys/fs/cgroup
tmpfs           3,9G  6,8M    3,9G   1% /tmp
/dev/sda7       719M   74M    645M  11% /boot/efi
tmpfs           787M   20K    787M   1% /run/user/1000
[don@don-pc ~]$ 

#8

Yes, you’ve explained the storage issue to me before. Sorry man, I forgot.


#9

No problem my friend.
Off topic
By the way, it’s all right.
Cheers


#10

@ector I have enabled the forum for you to set your own language based on your locale. All I ask is that you post in English.

If there is more of a need, I will make a “non english” category.


#11

@ector , if you re using Firefox , try this Extension : S3.Translator

Edit: weird, have it installed on my FF browser but don t see it in FF s apps anymore.

Can try Simple Translate , might help you.


#12

Okay, it only serves me to understand what you write, without always going to the translator.
Thank you


#13

@Dobbie03 For the moment not working


#14

You will need to set it in your forum settings.


#15

Can you tell me how?
Thank


#16

Click your user pic in the top right corner.
Click the cog icon
Select preferences
Select interface on the left hand column
Change the interface language to your language.
Click save changes.


#17

You beat me to it, too fast @Dobbie03 !lol


#18

Awesome, that should be a huge help to him. It’s either this @ector or you can buy us all…
https://www.rosettastone.com/

…and we can all learn Italian :grin:


#19

But your messages I always see them in English only the interface is in Italian, I want to read the messages translated into Italian


#20

Darn it. Your best bet may be to make a browser switch to chrome/chromium or brave @ector.