Dvtm colors

Is there a simple way to get dvtm to not mess up colors big-time? Just out of the box, it is really messing up all the colors, but at terminal prompt and in nvim. I tried exporting DVTM_TERM=xterm-256color etc. but that did not work. Normally I use st/tilix/terminator on AL, and they all work just fine. Thanks!

How about

export TERM=xterm-256color

Setting $TERM manually is usually a bad idea but this is recommend in the dvtm FAQ:

Thanks Mr. HoaS. Yes, I had tried that also. I also tried other term exports like rxvt etc. Nothing seems to work. I also tried to set/unset termguicolors in vim. That too does not fix it. I would not mind if the messup was minor, but it is absolutely horrible (kinda like Taliban and women’s rights type of mess up).