On boot my laptop waits several seconds with this kind of message : “drm_atomic_commit_cleanup_done…” What is this ? Am I alone ?

Seems like a kernel issue. Maybe try switching to the lts kernel.

I use 4.14.23-1-lts kernel that’s my problem.

So it seems to be an Intel video problem. The following kernel boot parameter (as said in the mentionned kernel issue) solved the bug :


I added it to /etc/default/grub in GRUB_CMDLINE_LINUX_DEFAULT line to be present in case of grub updates.

Thanks to Pangolin.


cheers mate…glad to help!

1 Like