Disabling Terminal Startup Script


#21

i delete the line, save the file and logout/reboot system


#22

You don’t need to reboot. Just close and reopen your terminal.


#23

Ah , faster shortcut !


#24

i did that in the first place, thank you anyway :slight_smile:


#25

Has it worked?


#26

no,
I’ll have to live with it


#27

Are you sure you are using bash? Not zsh, fish or mksh?


#28

positive, im using Bash


#29

I’m lost then :frowning:


#30

I would look if zhs s still installed, never know.


#31

well is not installed ;/


#32

Hi @Rocco_o

Could you have changed permissions? With ls -l .bashrc you can see the specifics of that file; or you are simply saving the changes for another user


#33

Hi, its fixed now :slight_smile:


#34

How you fixed it @Rocco_o .

Glad it s resolved. Edit, resolved by removing Al-info !


#35

Aweome! Please edit your last post with the solution and mark it as such by way of toolbar --> box w/ check mark :slight_smile:


#36

for some reason geany did not keep my changes, I used nano and solved by removing al-info line in .bashrc


#37

Cool, using nano also on my end, too used to it I guess.


#38

yeah :slight_smile: