Command line - How to install wps office via terminal?

#1

Hello there,

So trying to find cmd line for wps office, been trying with

sudo snap install wps-office

as said on their own page, but only getting command not found. Any other suggestions?

#2

Have you searched the AUR? It’s there.

baph -s wps office

1 Like
#3

What is AUR?

tried the cmd got the same

"
zsh: comman not found
"

#4

I’ll play along for now. https://aur.archlinux.org/

Are you using ArchLabs?

#5

Yes, but only had it for two weeks.
baby steps - sorry for stupido questions…

1 Like
#6

Then the baph command should work.

baph -s wps office

Then choose your selection.

#7

j

#9

Might be an issue with your $PATH.

Try using full path to baph:

/usr/bin/baph -s wps-office

Pretty sure that is it, might be /usr/local/bin.

1 Like
#10

You’re likely running an older version in which the script these fellows are directing you to use is not included, to fix this do the following in a terminal

sudo -i
curl -fsSL 'https://bitbucket.org/natemaia/baph/raw/master/baph' > /usr/bin/baph
chmod +x /usr/bin/baph

Now using baph with the -s flag (search) for wps-office should work, or just install it directly with the -i flag (install)

baph -i wps-office

Lemme know if you have any issues with my instructions,

Cheers

2 Likes