Change owner root to user ntfs storage drive [Solved]

I have a second drive which is 4tb ntfs for storage, some how this drive is owned by root & ro.
I would like to change it to user & rw .

Tried sudo chown $USER:$USER /mnt/0656D59556D58639 made no difference.

These are the mount options nosuid,nodev,nofail,x-gvfs-show

My main drive is dual booting Arch & windows 10

I had this a few years ago can’t remember how I fixed the permissions.

Thanks

This is now solved. It has been so long that I’ve had windows as dual with Linux after a smoke & can of pepsi max I remembered.

Boot into blowdows > disk manager > right click on drive > Properties > uncheck Allow files on this drive to have contents indexed in addition to file properties > click Apply .

If you get an error along the way just (click ignore) all this take some time to complete after rebooting back into Linux you will have control of the drive again.

Their are other ways of doing this.
Turn Off Indexing
[https://www.online-tech-tips.com/computer-tips/simple-ways-to-increase-your-computers-performace-turn-off-indexing-on-your-local-drives/]

1 Like

Thx for sharing @KoO

Might be useful to other members.