Can't update, file conflict

I didn’t update in a while and now I get this error:

error: failed to commit transaction (conflicting files)
nss: /usr/lib/p11-kit-trust.so exists in filesystem
lib32-nss: /usr/lib32/p11-kit-trust.so exists in filesystem
Errors ocured, no packages were upgraded

Are these files save to delete? Or what should I do?

Check this: https://www.archlinux.org/news/nss3511-1-and-lib32-nss3511-1-updates-require-manual-intervention