Can't update. Do i have do force it?

i can’t update, i found that i have to force, or delete the conflicting file, but, is this secure?

https://www.archlinux.org/news/js52-5273-2-upgrade-requires-intervention/

2 Likes

Don’t force it! Ever.

:smiley:
@Head_on_a_Stick’s link is your solution :smiley:

1 Like

Thank you! Now Allie is updated

1 Like