Can't start polybar from openbox menu


#1

Since yesterday after updating OS, i can’t start polybar bar from openbox menu, whenever i open openbox menu i see the message, “invalid output from pipe-menu al-compositor”


#2

Hello @al0o0z, this post may help you:


#3

Need to do a couple things manually - Noted in first post

Edit - Nija’d by Negata

Can also search the forum for “polybar not starting after upgrade”