Can't start polybar from openbox menu

Since yesterday after updating OS, i can’t start polybar bar from openbox menu, whenever i open openbox menu i see the message, “invalid output from pipe-menu al-compositor”

Hello @al0o0z, this post may help you:

2 Likes

Need to do a couple things manually - Noted in first post

Edit - Nija’d by Negata

Can also search the forum for “polybar not starting after upgrade”

4 Likes