Can't resize gedit, gthumb

I’ve installed gedit and gthumb and neither of them can be resized by mouse cursor in corner. Everything else can but not those two. Is there a way to change that?

Have you tried holding down the <Alt> key and then right-clicking and dragging?

Tried that but it doesn’t do anything.

What environment are you using? i3? Openbox?

Can you right click on the header selecet resize and then drag the window?

1 Like

I was curious and installed both and works normal in Openbox, it should be something with the many dependencies

But there is a detail in Xfce based systems that I do not like, I think this is the only complaint I have, the mouse footprint is short, the magnetic area at the edge of the window is incredibly bad … looks like it has 0.0000000000000001 px hahaha

Openbox

yes, but you have no control and it doesn’t let you resize from a corner.

Same issue for me. Ive learned to live with it and I actually dont mind it. Im not sure if there is a fix but I didnt really persue it.

Do not notice the video crashes, my hardware is a toy.
Openbox